I suggest you...

Language preferences for Chinese

It is great to have language preferences setting, but Chinese is different from Traditional Chinese (Taiwan)...
The setting will automatically jump from Traditional Chinese (Taiwan) to Chinese (simplified one) every time I use Wikiwand, and I need to change it back which will only last for one day.
Is there anyway that the language preferences can be settled down and I don't have to change it anymore?

71 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Queeny shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    9 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Anonymous commented  ·   ·  Flag as inappropriate

        I have changed language preference into simplified Chinese version but on the contrary it always appeared traditional counterparts which need be manually altered again.

      • Sam Lu commented  ·   ·  Flag as inappropriate

        mine is the opposite, I want to read simplified Chinese (China) , but it always jump to Traditional Chinese (Taiwan) ......

      • Peter commented  ·   ·  Flag as inappropriate

        Mine opposite, and not solved today........
        Hope it'll be fixed in the (near) future......

      • Jimmy Cao commented  ·   ·  Flag as inappropriate

        This is a big problem, I want it to be in simplified but it's always traditional

      • Anonymous commented  ·   ·  Flag as inappropriate

        mine is the opposite........it will automatically jump from Chinese(simplified one) to Traditional Chinese (Taiwan)..... and there is nowhere to change this setting.

      Feedback and Knowledge Base