Wikiwand Website & Extensions

I suggest you...

You've used all your votes and won't be able to post a new idea, but you can still search and comment on existing ideas.

There are two ways to get more votes:

  • When an admin closes an idea you've voted on, you'll get your votes back from that idea.
  • You can remove your votes from an open idea you support.
  • To see ideas you have already voted on, select the "My feedback" filter and select "My open ideas".
(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  1. Language preferences for Chinese

    It is great to have language preferences setting, but Chinese is different from Traditional Chinese (Taiwan)...
    The setting will automatically jump from Traditional Chinese (Taiwan) to Chinese (simplified one) every time I use Wikiwand, and I need to change it back which will only last for one day.
    Is there anyway that the language preferences can be settled down and I don't have to change it anymore?

    71 votes
    Vote
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      You have left! (?) (thinking…)
      planned  ·  9 comments  ·  Flag idea as inappropriate…  ·  Admin →
    • Search (find words) inside article

      Add a search bar to search for words and phrases inside articles

      5 votes
      Vote
      Sign in
      Check!
      (thinking…)
      Reset
      or sign in with
      • facebook
      • google
        Password icon
        Signed in as (Sign out)
        You have left! (?) (thinking…)
        3 comments  ·  Flag idea as inappropriate…  ·  Admin →
      • Remove menu options when there is only 1 language available.

        When there is only 1 language available,

        1. When you mouse over the language circle icon, don't display 'Other Languages' because the language you are currently viewing the article in is already in the only language. What is happening is that I mouse over and see 'Other Languages' thinking there would be another language other than what I am already seeing. But there is not.

        2. When you click the language circle icon, there is a field in the drop down that says '1 languages available'. This is ambiguous and misleading. The 1 language is the only languages so please…

        4 votes
        Vote
        Sign in
        Check!
        (thinking…)
        Reset
        or sign in with
        • facebook
        • google
          Password icon
          Signed in as (Sign out)
          You have left! (?) (thinking…)
          planned  ·  0 comments  ·  Flag idea as inappropriate…  ·  Admin →
        • Don't see your idea?

        Wikiwand Website & Extensions

        Feedback and Knowledge Base